Announcement

Collapse
No announcement yet.

Images Not Showing in Threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Images Not Showing in Threads

    Very strange problem i am having. When i try to post images using the [img] tags, they don't show. Only when i personally load the image via the URL on my browser, then will the images appear in the threads.

    It also doesn't happen for all posts, just some of them. Could be due to the source of the images?

    What's happening? Tks!

  • #2
    Do you have a link? If you use the same img code and URL here, does it work?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3


      looks like it doesn't too. except mine doesn't show the link.

      Comment


      • #4
        http://www.freewarefiles.com/screens...oislandsvr.jpg

        Very odd. Not sure what is going on. I suspect something is wrong with that file or server. Try another image on a different server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm pretty sure it's just htaccess (just another way to block hotlinking).

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment

          Loading...
          Working...
          X