Announcement

Collapse
No announcement yet.

(1259) erorr

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • (1259) erorr

    Hi all
    I have done all the suggestions in these threads http://www.vbulletin.com/forum/searc...archid=6604115
    step by step and still got the problem, accept one thing i didnt do is update the php i'm running 5.2.6

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /includes/functions.php(1259) : eval()'d code on line 3
    anyone please help
    Last edited by white-sky; Tue 25th Nov '08, 6:54pm.

  • #2
    This error is from a plugin you've installed. You need to disable each of your plugins then turn one at a time to see which one is causing this.

    If you cannot log into the Admin CP then to disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    This will disable all hooks and allow you to log in properly with no hooks running.

    http://www.vbulletin.com/docs/html/disable_plugins
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I already did this step and the plugins are disabled on top of that I untick them from Plugin Manager but still I have same problem

      Comment


      • #4
        Nonetheless that error is still from a modification.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I solved

          The problem has been solved
          the steps to solve this problem are

          1 put this code ( define('DISABLE_HOOKS', true); ) into config.php
          2 go to vBulletin Options>Cookies and HTTP Header Options> (Session Timeout) and make the time 60 seconds for the cookies
          3 disable all the plugin from Manage Products
          4 go to Plugin Manager uncheck all the boxes
          5 go back to config.php file and add two slashes before the code you added ( define('DISABLE_HOOKS', true); ) (or delete it if you like)
          6 go back to
          Plugin Manager and check the boxes individually or check five boxes if have many plugins installed until you find the plugin whos making the problem

          any question I will be happy to answer

          Comment


          • #6
            Thank YOU Steve

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X