Announcement

Collapse
No announcement yet.

Posting Quick Reply - Please Wait

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting Quick Reply - Please Wait

    Hi guys,

    Last night I moved our vBulletin database to a more powerful server.

    Now, whenever we make "Quick Reply" posts ONLY, it hangs and this query runs for about 70 seconds:

    | Sending data | SELECT postid FROM post WHERE threadid=407291 ORDER BY dateline LIMIT 1 |

    I am wondering... is there something I am missing here? When you use the "Post Reply" button, the posts go through instantly.

    Please advise,

    Thanks!

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X