Any idea what I have going wrong here?

  • Time
  • Show
Clear All
new posts
  • TradersBASE
    New Member
    • Mar 2008
    • 4
    • 3.6.x

    Any idea what I have going wrong here?

    Fatal error:
    The following users were not found:
    Unable to proceed with save while $errors array is not empty in class vB_DataManager_PM in /includes/class_dm.php on line 765

    I had someone that tried to make an account email me with the above error. Any idea what could be causing this error to pop up.

    I'm a rookie at forums so please let me know if there is any other info I can provide to help solve this as well.

  • Steve Machol
    Former Customer Support Manager
    • Jul 2000
    • 154488

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography

    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    • TradersBASE
      New Member
      • Mar 2008
      • 4
      • 3.6.x

      I deleted a bunch of add all seems to have started with the addition of anti spam addons and now I'm good to go.

      Thanks for the tips.


      • snipeyhead
        New Member
        • Dec 2005
        • 2
        • 3.5.x

        Do you know offhand which one it was? I just installed a bunch of anti-spam plugins as well, and some users are reporting this same error. I was able to register without running into the error, but something is obviously causing the error.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.