Announcement

Collapse
No announcement yet.

Clone problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • The-Ensemble
    replied
    It won't let me log into admincp to run the Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions because of the cookies error.

    Leave a comment:


  • Steve Machol
    replied
    That means you have no followed all of my instructions.

    Leave a comment:


  • The-Ensemble
    replied
    Ok, I've just deleted everything on the server and downloaded the version my live vb is using, and uploaded just those files and editted the config.php, and I still have the same error.

    The uploading setting is on ASCII format, so I'm not really sure what instruction I missed.

    Leave a comment:


  • Steve Machol
    replied
    If you are getting the same errors, then this means you did not follow my instructions. If you are getting new errors, then we need to know what those errors are.

    Leave a comment:


  • The-Ensemble
    replied
    I did the reuploading in ASCII format. It still comes up with both errors and the cookie error stops me getting into the admincp. I added the disable hooks line too, it didn't make any difference and I cleared the xml files and just left the ones that came with vb.

    Any idea on what I should do next?

    Leave a comment:


  • Steve Machol
    replied
    This is from a bad or modified file.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Leave a comment:


  • The-Ensemble
    started a topic Clone problem

    Clone problem

    I've made a forum clone so I can upgrade my board to 3.7x and I keep getting
    Warning: array_keys() [function.array-keys]: The first argument should be an array in /includes/functions.php on line 3847

    Warning: Invalid argument supplied for foreach() in /includes/functions.php on line 3847
    First I thought it was something to do with cookies because whenever I tried to log out or log in it came up with
    Unable to add cookies, header already sent.
    File: /X/includes/class_core.php
    Line: 3083
    now I don't know. All I know is the part of the functions file is about forum cache and forum id.

    Can something let me know what I've got to edit?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X