Announcement

Collapse
No announcement yet.

Leaders Forum Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chiaravel
    replied
    Not Problem Steve... all help is wonderfull

    But I need to fix this Issue

    Regards

    Leave a comment:


  • Steve Machol
    replied
    Okay. I was just trying to help. I won't make that mistake again.

    Leave a comment:


  • chiaravel
    replied
    Hi Steve,

    Look, but this is your tracerouter, not mine or not of friends mine in Spain.

    I mean... I open all forums, subforums and topics fast... (isn't a conectivity problem) but when I try to show a user list (like Members List or Staff list) the VBUlletin crash in error.

    Some loop or error process hold the server... and BELIVE ME... hold the entire server.

    Regards

    Leave a comment:


  • Steve Machol
    replied
    There are serious routing issues to your server:

    [email protected] ~]# traceroute vb-mundo.com
    traceroute to vb-mundo.com (87.98.225.116), 30 hops max, 38 byte packets
    1 172.31.1.77 (172.31.1.77) 0.086 ms 0.064 ms 0.053 ms
    2 208-42-224-101.static.data393.net (208.42.224.101) 124.276 ms 25.929 ms 0.724 ms
    3 208-42-224-174.static.data393.net (208.42.224.174) 0.730 ms 0.461 ms 0.666 ms
    4 cr2-tengig-0-0-5-0-12.denver.savvis.net (208.172.163.9) 10.070 ms 17.855 ms 3.477 ms
    5 cr1-loopback.lay.savvis.net (208.172.34.70) 36.455 ms 39.436 ms 36.458 ms
    6 208.173.157.14 (208.173.157.14) 31.793 ms 31.689 ms 31.706 ms
    Icmp checksum is wrong
    7 if-0-0-0-725.mcore3.LAA-LosAngeles.teleglobe.net (216.6.84.69) 31.960 msIcmp checksum is wrong
    32.168 msIcmp checksum is wrong
    31.945 ms
    Icmp checksum is wrong
    8 if-4-0.mcore3.NJY-Newark.teleglobe.net (216.6.84.2) 75.195 msIcmp checksum is wrong
    74.907 msIcmp checksum is wrong
    75.173 ms
    Icmp checksum is wrong
    9 if-3-0.core1.FR1-Frankfurt.teleglobe.net (216.6.57.54) 160.623 msIcmp checksum is wrong
    160.096 msIcmp checksum is wrong
    160.634 ms
    Icmp checksum is wrong
    10 if-10-0-0.core1.PV1-Paris.teleglobe.net (80.231.64.34) 160.112 msIcmp checksum is wrong
    160.353 msIcmp checksum is wrong
    160.366 ms
    11 if-10-1.har1.PV0-Paris.teleglobe.net (195.219.224.37) 160.107 ms 160.099 ms 159.984 ms
    12 * 020G.th1-1-6k.routers.ovh.net (213.186.32.245) 159.723 ms 160.463 ms
    13 020G.rbx-1-6k.routers.ovh.net (213.186.32.194) 163.288 ms 163.720 ms 163.737 ms
    14 rbx-9-m1.routers.ovh.net (213.251.191.25) 163.973 ms 163.991 ms 163.551 ms
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    etc.

    Leave a comment:


  • chiaravel
    replied
    Hi,

    Really you think that this problem be a ISP Problem ?

    NOT...

    This is a VBULLETIN problem because the rest of options open fast...

    This is maybe a usergroup bug, (this forum is imported from PHPBB old forum)

    I need to fix this issue... I bought this comunity forum and need that the forum works great...

    Regards

    Leave a comment:


  • Jose Amaral Rego
    replied
    I was just on your forum and it does not load fast on my end, but that maybe my isp bottlenecks site from other servers over seas. You should ask your host and see what answers they can give.

    Leave a comment:


  • chiaravel
    replied
    Hi,

    But this variable was seted yet, and you must think that, one simply option can't delay over 1 minute for show a user list.

    I mean.. this is a VBUlletin Error... not configuration variable error.

    I can't wait 3 minutes for see a member list

    What can I do ?

    Regards

    Leave a comment:


  • Jose Amaral Rego
    replied
    Add this to next empty line in config.php... Up it to 90 and see if it better and if not, then ask your host to set your max_execution_time higher.
    PHP Code:
    <?php 
    ini_set
    ("max_execution_time""60");

    Leave a comment:


  • chiaravel
    started a topic Leaders Forum Error

    Leaders Forum Error

    Hi,

    Every attempt to open the Member List on my forum or the Forum Leaders result in error.

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\Inetpub\vhosts\vb-mundo.com\httpdocs\foro\includes\class_core.php on line 3056

    look in www.foro.vb-mundo.com/showgroups.php


    PLEASE.. this is a VBulletin ISSUE, I need to fix this error because every hold affect the Server Performance.

    Regards

Related Topics

Collapse

  • THVossen
    Nginx Error
    by THVossen
    Ive been getting this nginx error for quite a while. At first, I thought it was due to the RAM on my host, so I upgraded. Error went away, but now it shows from time to time when trying to login...
    Mon 17 Oct '16, 1:08pm
Working...
X