Announcement

Collapse
No announcement yet.

Calendar Hosed After Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Calendar Hosed After Upgrade

    Upgraded to 3.6.9 a few weeks ago, forgot to check the calendar - As you can see it's totally hosed. Has anyone got an immediate suggestion where to look based on these screen shots?
    Attached Files

  • #2
    Create a new unmodified style and see if style error still displays. You might want to disable any modification while you are at it.

    Comment


    • #3
      Thanks for the quick reply. I created a new style, applied it, no change; disabled hooks, no change (not using any plug-ins.)

      Comment


      • #4
        That has to be from a modification or bad file.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you Mr. Machol, I posted just as you replied.

          *sigh* cause still unknown, but fixed with another re-upload and re-upgrade. I had already tried the suggestions above, then went for another entire reinstall. Interestingly enough, immediately after rerunning the upgrade I ran the suspect file diagnostics, it kicked off around 50 file errors, but they are all 3.6.9 files. Hmmm . . .


          Ooh look, 3.7, time to do it all again!

          Thanks for everyone's help.
          Last edited by rocknbil; Wed 30 Apr '08, 10:13am.

          Comment


          • #6
            50 files errors? or files that do not belong and can you list them. Your FTP Client might of skipped and or uploaded corrupted files and was not set in Auto and or Binary mode for files.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X