Announcement

Collapse
No announcement yet.

Security Token rrors after Upgrading from 3.6.7pli to 3.6.10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Security Token rrors after Upgrading from 3.6.7pli to 3.6.10

    People trying to register on my site are getting security token errors while trying to register. I recently upgraded from 3.6.7pli to 3.6.10.

    Any help is appreciated. Thanks.
    jessej

  • #2
    I also received this from one of my admins regarding a hack we have installed called chatbox.
    -


    I keep getting an error when I go into chatbox archive or if I pick one chatbox post and move it to another tab. If I choose to delete it, I get the following message:
    *Your submission could not be processed because a security token was missing or mismatched.
    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    *
    This happened the other day and I thought it was just a glitch. I can edit it without any problem, but no delete. I even tried logging out and signing in again with no effect. There were some bad/dead links posted the other day that I was trying to manage quickly.

    -
    -

    Thanks for any help or advice.
    jessej

    Comment


    • #3
      I have a similar problem with my site...I noticed first with the search module, it would return that error message, so I just left that box out since the above dropdown search works....but then my buddy pointed out that in tryin to vote on a pole, it returns the same error. I found a similar thread that said to insert a line of code, but that line was already in the file. I just upgrade from I think 3.6.8 to 3.6.10 of VB.

      Comment


      • #4
        That is probably the result of a custom template not having the new security token that is required in 3.6.10. Try to reproduce it on a default style:

        Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

        Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style.

        If the problem goes away on the default style then you know it's a template problem. At that point you need to systematically revert your custom templates until you isolate the problem.

        Note that addons need to be updated for 3.6.10. Contact the respective authors for updates.

        Comment


        • #5
          Please see this thread for the steps to resolve this error in 3.6.10:

          http://www.vbulletin.com/forum/showthread.php?t=268610
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X