Announcement

Collapse
No announcement yet.

No Avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Avatars

    This is really odd, because I haven't made any changes to the options of my forums. Now, no members can choose from pre-selected avatars except moderators and administrators. I've checked every setting I can think of and have found nothing to explain this. In my avatar settings, every usergroup is selected as "Yes." Usergroup options all match (aside from some users are allowed to use custom and some aren't). But, pre-selected avatars only shows up for staff members. What am I looking for here? It seems like this is a simple enable/disable switch, but I can't seem to find it.

    Help?
    J. Vance Tyree
    Administrator
    Armageddon Online Forums

  • #2
    Did you check these permissions?

    Admin CP -> Avatars -> Avatar Manager -> [Avatar Permissions]

    Comment


    • #3
      Yes, I have.

      Originally posted by lazserus
      In my avatar settings, every usergroup is selected as "Yes."
      Every setting that I can find says everyone can use avatars. The funny thing is, all my users have avatars they selected from my preselected groups. I was not aware that the option disappeared until I got a new member. It's quite bizarre.
      J. Vance Tyree
      Administrator
      Armageddon Online Forums

      Comment


      • #4
        Bumpity bump. Problem hasn't fixed itself. Any ideas would be greatly appreciated.
        J. Vance Tyree
        Administrator
        Armageddon Online Forums

        Comment


        • #5
          There are no other permissions for predefined avatars. We can take a look if you submit a trouble ticket with your forum and server info:

          http://members.vbulletin.com/members...ontactform.php

          Comment


          • #6
            Eh, my license just expired and I am waiting to renew it for the release of 3.7, unless that's going to be a long time from now. The only thing boggling is that moderators and administrators can use predefined avatars, but other groups can't. That immediately sends up a flag concerning usergroup permissions, but as far as the avatars are concerned, every usergroup has a check under Yes.
            J. Vance Tyree
            Administrator
            Armageddon Online Forums

            Comment


            • #7
              Scratch all I said before. I ran some more tests with a test user account. This information may help better. Even if I move my test user to the Administrators usergroup, I cannot select an avatar from the pre-defined group. It appears that only those who previously could select an avatar can still change it, but new members tossed into any usergroup does not have the ability, even though the permissions are eneabled for the usergroup. I thought things were weird before, but it seems it's not an anomaly that only affects certain usergroups, but all new members regardless of usergroup.
              J. Vance Tyree
              Administrator
              Armageddon Online Forums

              Comment


              • #8
                Lets start at the beginning.

                To troubleshoot this, please reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all plugins.

                Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                define('DISABLE_HOOKS', true);

                Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

                Do you still have the same problem?
                Kerry-Anne :)

                Twitter Blog

                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X