Announcement

Collapse
No announcement yet.

Bitfield Collision

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bitfield Collision

    Does anyone know how to fix this? I'm guessing I'll have to delete one of them. But which one? And where do I go to delete this? phpmyadmin? Somewhere within vB?

    This is the error I get when I try to import a product:

    A conflict was detected in the bitfields. You cannot continue with the installation of this product until this has been fixed. The conflicts found were:
    • Bitfield Collision: canwhosonlinefull = canwhosonlineip


    Anyone got an idea? Let me know, please.

    Thanks.

  • #2
    BitFields are usually used for "yes / no" kind of permissions for users/usergroups. The particular one in question seems to be conflicting with a default vBulletin bitfield, which is what's causing the problem. You'd have to contact the hack's developers to see if they can change the bitfield for you so that it does not collide in your system.
    Best Regards,
    Andy Huang

    Comment


    • #3
      Well this is not for a particular hack. Its for any hack I try to install. Well I opened a support ticket. Lets see what they say.

      Comment


      • #4
        I'm posting the instructions on how to fix this here.

        1. Uninstall all your mods
        2. Rename the includes/xml to includes/xml-trash
        3. Upload the original includes/xml using FTP
        4. Upload tools.php and rebuild the bitfield cache.
        5. That's it! Everything should be working fine now.

        Comment


        • #5
          Originally posted by th13rteen View Post
          I'm posting the instructions on how to fix this here.

          1. Uninstall all your mods
          2. Rename the includes/xml to includes/xml-trash
          3. Upload the original includes/xml using FTP
          4. Upload tools.php and rebuild the bitfield cache.
          5. That's it! Everything should be working fine now.

          thanks th13rteen that right i face this problem and it solved now after reading this post

          Comment


          • #6
            Originally posted by th13rteen View Post
            I'm posting the instructions on how to fix this here.

            1. Uninstall all your mods
            2. Rename the includes/xml to includes/xml-trash
            3. Upload the original includes/xml using FTP
            4. Upload tools.php and rebuild the bitfield cache.
            5. That's it! Everything should be working fine now.
            Thanks that was very helpful

            Comment


            • #7
              any mod i try to install it comes up with this error

              Comment


              • #8
                Please start your own thread in the relevant forum for the version of vBulletin that you are running. Thank you.
                Kerry-Anne :)

                Twitter Blog

                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X