Announcement

Collapse
No announcement yet.

Upgrade security

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade security

    Hi,

    Would there be any problems with upgrading to 3.6.9 if I used htaccess password protection on the folder to avoid another person accessing the file and compromising security?

    Thanks
    http://www.railforums.co.uk

  • #2
    No, you can .htpasswd protect your directory - this has no effect on the upgrade.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X