Announcement

Collapse
No announcement yet.

Parse error help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error help.

    I uploaded my files for 3.6.9, disabled my plugins through config.php but i cannot enter my admincp this is what i get.


    Parse error: syntax error, unexpected T_BOOLEAN_OR in /home/blueraid/public_html/includes/config.php on line 173

  • #2
    line 173 is maximun height of image.... Did you leave out anything like ' ;
    170-// Image Processing Options
    171- // Images that exceed either dimension below will not be resized by vBulletin. If you need to resize larger images, alter these settings.
    172-$config['Misc']['maxwidth'] = 2592;
    173-$config['Misc']['maxheight'] = 1944;
    174-
    175-/*======================================================================*\

    Comment


    • #3
      nope everything looks fine 173-$config['Misc']['maxheight'] = 1944;

      I did try 1944'; but with no luck

      Comment


      • #4
        Try uploading new config.php and edit it though host side and add in the same information (No copy&paste method), but do not remove and default characters of any sort.

        Comment


        • #5
          still getting same error. I've upgrade so many times. this is the first time i dealt with something like this.

          Comment


          • #6
            in my config.php line 173 says this # Downloaded: 17:03, Sat Mar 1st 2008

            Comment


            • #7
              Run this and list everything on your next post. Admin Control Panel > Maintenance > Diagnostics > Suspect File Versions

              I would just upload a new config.php file and make sure it is the same version file as your board.

              Comment


              • #8
                I can't get into my admincp

                this is what i get now


                Database error in vBulletin :

                mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'blueraid_der'@'dob.mochahost.com' (using password: YES)
                /home/blueraid/public_html/includes/class_core.php on line 274

                Comment


                • #9
                  The most likely cause of this error is that the info in your config.php file is wrong or your db user does not have full permissions to this database. Please read this for all the known causes of this error:

                  http://www.vbulletin.com/forum/showthread.php?t=194542
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    i do have full permissions. my hosts says its the script itself(baloney) but the kicker here is that it lets me run the installer script but when i do the upgrade script is when i get the db error. If i make another database and install 3.6.9 on it and can i use my other db and overwrite those files and bring my site back.

                    Comment


                    • #11
                      That error is pretty clear. Have you tried 'localhost' as the server name?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        The localhost did it, thank you for your help and patience.

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X