Announcement

Collapse
No announcement yet.

FB to VB conversion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FB to VB conversion

    Hello ,
    I have strange issue
    Both config files are ok (impex and VB) , users,threads , posts are imported and are in DB
    but my frontpage still not showing any of it and the only user seen in member list is Administrator

    All module imports are done , no errors (except associate user)
    all lights are green, transfer from FB tables to VB are ok.

    Am I missing something?

    also the manual for impex is wrong ,
    it says to transfer xml file from impex/includes, but the file is in impex/xml

  • #2
    Did you rebuild everything afterwards?

    Admin CP -> Maintenance -> Update Counters

    Comment


    • #3
      darn! processing
      it might be ok

      Comment


      • #4
        Originally posted by PBChannel View Post
        Did you rebuild everything afterwards?

        Admin CP -> Maintenance -> Update Counters

        I thought I have the fastest reply time ! you beat me !

        Comment


        • #5
          ok import done ,conversion from FB done ,
          2 errors
          member list not populated
          associate user did not work

          using amamber plugin works
          rebuild DB from amember fixed the member list in VB

          now only trouble is that admincp is kicking me out , it does show me the redirect when I login but than sends me back to login page

          any ideas?

          Comment


          • #6
            fixed, used tools.php

            Comment


            • #7
              Can you log into the admin panel ok?

              Comment


              • #8
                yes I can login in admin now , but the frontend is not working now. It might be something with session . all cookies are cleared

                Comment


                • #9
                  What is not working exactly?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    when you login in frontend , as admin or user , the forums shows you redirect and says
                    Thank you for login in
                    but than it kicks you out and sends you to main forum page , without you being loged in

                    Comment


                    • #11
                      As per a previous message I assume you already ran tools.php to reset the cookie domain and path to the defaults. In this case the problem is almost certainly from a modification.

                      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                      Next, disable all plugins.

                      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                      define('DISABLE_HOOKS', true);

                      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        I got it working now , I was testing and amember must be on local but my forum was on 198.11.XXXX , just 1 more question if you have time
                        I uploaded new style , how do I make it as a primary. The new style shows only if I am loged in

                        thnx

                        Comment


                        • #13
                          got it , thnx. VB is overwhelming , I cant imagine how real newbies are coming along . I ad least have some experience with forums and CMS's.

                          but all in all BEST forum I have come across. Thank you

                          Comment


                          • #14
                            You set the default style here:

                            Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X