Announcement

Collapse
No announcement yet.

Memory Error ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Memory Error ?

    Hi,

    when I tried to run the MEMBER LIST or STAFF LINK the VBulletin is throwing this error

    Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 15552 bytes) in C:\Inetpub\vhosts\vb-mundo.com\httpdocs\foro\includes\functions.php on line 118

    Of course you will tell me that my server have low memory available.

    My server have 2 gbs/RAM and have available at this time 1.4 gbs

    What's could be happend ?

    Regards
    Pablo Tilotta
    www.vb-mundo.com
    www.sistemas-afiliados.com

  • #2
    Your PHP memory_limit is 16M. Try adding this line to your includes/config.php file to turn off the limit:

    Code:
    ini_set('memory_limit', -1);

    Comment


    • #3
      Thanks !!!
      Pablo Tilotta
      www.vb-mundo.com
      www.sistemas-afiliados.com

      Comment


      • #4
        Well,

        Now is throwing TIME LIMIT, the VBulletin have only 6 days ago.. and in other times I could enter at this option.

        Now.. for any undiscovered reason, this option hold (perhaps in a loop)

        I have installed a new Design (the Grundged)

        Can a single Template hold this process ?

        Regards
        Pablo Tilotta
        www.vb-mundo.com
        www.sistemas-afiliados.com

        Comment


        • #5
          What do you mean by time limit? I don't understand the problem.

          Comment


          • #6
            I mean this

            Fatal error: Maximum execution time of 30 seconds exceeded in C:\Inetpub\vhosts\vb-mundo.com\httpdocs\foro\includes\class_core.php on line 3056
            Pablo Tilotta
            www.vb-mundo.com
            www.sistemas-afiliados.com

            Comment


            • #7
              That error means that max_execution_time is set to low. You need to contact your host on this unless you have access to php.ini.

              Comment


              • #8
                Try adding this to the config file:

                Code:
                ini_set('max_execution_time', 200);

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X