Announcement

Collapse
No announcement yet.

RSS Feed Annoyances - missing links & formatting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Feed Annoyances - missing links & formatting

    It's intermittent but it's more often then not that the links to the story itself are missing from two RSS feeds and I also have one RSS feed that seems to always post with incorrect formatting:
    WASHINGTON (Reuters) - Treasury Secretary Henry Paulson revealed sweeping plans on Monday for streamlining a hodgepodge of regulations that are blamed for allowing the U.S. mortgage crisis to balloon into a full-blown economic threat. </img>
    </img> </img> </img>
    Is there some way I can fix these issues? Two of them (both eBay RSS) are especially helpful and welcome on my board by members (it's made up of mostly eBay and online small sellers) so I'd really like to get that one especially to work right.

    Thanks for any help.. it's very appreciated.
    ~Karyl

    ETA: I can post links to my board to show what's happening if that would help.. just wasn't sure if I should.
    Last edited by LdyG; Mon 31 Mar '08, 1:21pm.

  • #2
    Same problem

    I'm having the same issues.

    I've tried turning html off & on in the actual forums and I've also tried checking "YES & NO Convert HTML to BB Code" for the feed.

    Clicking the links will show you an image of text for e mail, share on Facebook, etc..

    I also get a lot of these: Â Â Â Â

    Is it OK to post a link to the forums which are VERY ADULT ?

    Thx,

    dave
    Attached Files
    Last edited by Xzap; Mon 31 Mar '08, 4:21pm.
    For some, marriage is a match made in Heaven. For others, it's a butane lighter from Hell :eek:

    Comment


    • #3
      Examples of RRS feed html

      These are a few examples:
      Code:
      NEW YORK (MarketWatch) -- Welcome to our daily roundup of subprime and credit-crunch-related news from MarketWatch.[URL="http://feeds.marketwatch.com/%7Ea/marketwatch/topstories?i=ijAN9w"]http://feeds.marketwatch.com/~a/mark...ories?i=ijAN9w[/URL]
      [URL="http://feeds.marketwatch.com/%7Ef/marketwatch/topstories?i=paMBfVG"]http://feeds.marketwatch.com/~f/mark...ries?i=paMBfVG[/URL] [URL="http://feeds.marketwatch.com/%7Ef/marketwatch/topstories?i=SW8pcIg"]http://feeds.marketwatch.com/~f/mark...ries?i=SW8pcIg[/URL] [URL="http://feeds.marketwatch.com/%7Ef/marketwatch/topstories?i=VzqwUxg"]http://feeds.marketwatch.com/~f/mark...ries?i=VzqwUxg[/URL] [URL="http://feeds.marketwatch.com/%7Ef/marketwatch/topstories?i=mGdtiSG"]http://feeds.marketwatch.com/~f/mark...ries?i=mGdtiSG[/URL]
      [IMG]http://feeds.marketwatch.com/%7Er/marketwatch/topstories/%7E4/261953307[/IMG]
      
      [URL="http://www.marketwatch.com/enf/rss.asp?guid=%7BC04BF612-746E-430C-97D0-82E880EB3B01%7D&siteid=rss&rss=1"]More...[/URL]
      For some, marriage is a match made in Heaven. For others, it's a butane lighter from Hell :eek:

      Comment


      • #4
        All of the sites under the Gawker umbrella do the same thing on both 3.6.8 and 3.7.0 B5. They also have a problem if an image is the very first thing in the content area.
        [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

        Comment


        • #5
          Thanks KW. I hate that too, it makes your forum look like it's not running right

          thx,

          dave
          For some, marriage is a match made in Heaven. For others, it's a butane lighter from Hell :eek:

          Comment


          • #6
            Out of 7 I just pulled up in the ebay RSS area 5 had links to "More" just fine like this one:
            http://www.thehowcafe.com/forum/showthread.php?t=7951

            The other two however were not. Here's one without the link...
            http://www.thehowcafe.com/forum/showthread.php?t=7808

            The Reuters RSS often looks like this. I don't check them all though. Anyway here's a link a story using the News RSS that looks awful (like in my OP):
            http://www.thehowcafe.com/forum/showthread.php?t=7796

            The missing link in eBay's may be just a normal eBay glitch but not a clue about this stuff so am not sure. The other one I'm guessing is something to do with the lack of HTML on the board?


            FWIW If links aren't allowed I apologize. I thought a visual might help to figure out the problem and hopefully a solution.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X