Announcement

Collapse
No announcement yet.

Quick Style Select

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Style Select

    I have just upgraded my forums tonight from 3.0.3 to 3.6.8 and I'm running in to several issues.

    The first major problem is with my styles. Obviously I have a lot of work to do to make the functions all work with my customized styles but I have a problem I can't figure out.

    I have set in the control panel set as not selectable by users yet they are still showing up in the user control panel and under the quick select bar. Can you tell me how to fix it?
    Larry D
    www.newcelica.org

  • #2
    In my experience it's easiest to make a new parent style and re-apply the customizations to this, respecting the new code.

    If a particular function no longer works or works unexpected, try backing up that template and then reverting it. And re-apply your code to it again.

    The differences between 3.0 and 3.6 are many versions, and not recommended to just try and get the 3.6 code to work on top of 3.0 templates. "(rather the other way around)

    Comment


    • #3
      I took your advice and created a new parent style. The quick select is still showing all of my styles even though they are set to non active. I verified the value in the mySQL db for the style is set as 0 for the non active ones.
      Larry D
      www.newcelica.org

      Comment


      • #4
        Ah. I get it now I think.

        As admin you see all the styles in the style selector.. even the invisible ones.
        Try it as a 'normal member'?

        Comment


        • #5
          Originally posted by Floris View Post
          In my experience it's easiest to make a new parent style and re-apply the customizations to this, respecting the new code.

          If a particular function no longer works or works unexpected, try backing up that template and then reverting it. And re-apply your code to it again.

          The differences between 3.0 and 3.6 are many versions, and not recommended to just try and get the 3.6 code to work on top of 3.0 templates. "(rather the other way around)
          sure enough, that was it. I logged in as a normal user and the styles aren't listed.. Thanks
          Larry D
          www.newcelica.org

          Comment

          Loading...
          Working...
          X