Announcement

Collapse
No announcement yet.

Godaddy Installation failing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Godaddy Installation failing.

    I have been for over a week attempting to install vbulletin to a Linux premium hosting package provided by GoDaddy.

    I have been shuffled back and forth between Godaddy and vbulletin with multiple calls (emails and calls to vB) to both.

    Presently, my vB program works fine at http://mydomain.com/mydomain but it will not work at all from "mydomain.com".

    I get a message:

    "This Web Site is Coming Soon

    If you are the owner of this web site you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
    I have contacted GoDaddy and asked them is they could do the SQL password hashing. They say they cannot. They also refuse to read the links regarding the need for the patch.

    The best they are offering is that I can create something called a "meta refresh" to move people to the functional address.

    I have given vbulletin people all godaddy account passwords so that they can try to do everything I can at godaddy.

    1 week and counting I still have now working web site.

    Can someone help me please??

  • #2
    Remove the index.html file from your public_html folder.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Remove the index.html file from your public_html folder.
      I did this. When the index file was present there I was getting a different error.

      PS: vbulliten checked my config files etc and everything is set up okay (as I said program is alive and well and running at forum address).

      Comment


      • #4
        What was the other error?

        try going to:

        http://mydomain.com/index.php

        Does your site work then? If so, then Godaddy has the default file set so that index.php is not recognized properly and they will need to fix it.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          That is because you installed vB in a subdirectory. If you want it in the main directory, then you will need to either upload or copy the vB files and subdirectories to the main directory, then update the forum URL in the Admin CP.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Wayne Luke View Post
            What was the other error?

            try going to:

            http://mydomain.com/index.php

            Does your site work then? If so, then Godaddy has the default file set so that index.php is not recognized properly and they will need to fix it.
            This is what I get when I go to

            http://livevisions.com/index.php


            Page Not Found

            The page you tried to access does not exist on this server. This page may not exist due to the following reasons:
            1. <LI style="FONT-SIZE: 10pt; FONT-FAMILY: arial, sans-serif">You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
              <LI style="FONT-SIZE: 10pt; FONT-FAMILY: arial, sans-serif">The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.
            2. The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation.


            But if you go to http://livevisions.com/livevisions my program is there and functioning fine.

            Comment


            • #7
              See post #5.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol View Post
                That is because you installed vB in a subdirectory. If you want it in the main directory, then you will need to either upload or copy the vB files and subdirectories to the main directory, then update the forum URL in the Admin CP.
                There does not seem to be a parent directory above the one I am in.

                Let me see (I am not a computer person so bear with me please) if I can explain.

                I have uploaded twice.

                This upload was done this way.

                ftp.livevisions.com

                That gave me a written directory.
                I clicked on page and told it to let me view it like a windows file.
                I then dragged from the local file to an open space on that page.

                I renamed the upload folder "livevisions"

                ALSO:

                When I look at the files from my host control center it structures like this

                Html
                ----livevisions

                There is no way go get to a place above or equal to html.




                I hope this is making sense to you (it barely does to me).

                PS--godaddy suggested the same thing but looking at the files they could not tell me how else to upload either.

                Comment


                • #9
                  There has to be a parent directory. What do you see exactly?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol View Post
                    There has to be a parent directory. What do you see exactly?
                    I am not sure what you mean:

                    At Hosting center I see


                    At the ftp.livevisions.com I see:

                    03/16/2008 10:53AM Directory .03/16/2008 10:53AM Directory ..03/16/2008 11:42PM Directory .hcc.thumbs03/13/2008 05:42AM Directory _db_backups08/29/2006 12:00AM 2,472 gdform.asp03/11/2008 11:20AM 774 gdform.php03/10/2008 12:25PM 72 google2a8761a823f5752b.html03/14/2008 03:21PM Directory livevisions03/11/2008 11:10AM 1,683 missing.html03/11/2008 11:20AM Directory stats08/29/2006 12:00AM 2,890 welcome.html

                    Hope that answers you.

                    Comment


                    • #11
                      The 'livevisions' directory is a subdirectory of 'html. That is your main web directory. You need to follow the instructions I posted to move or upload the vB files to 'html'.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Or, another the way to deal with this is...

                        ... to make a file called index.php with a text editor and put the below code inside it. Then upload it to your ftp.livevisions.com (where welcome.html is at). This will automatically forward any users from livevisions.com to livevisions.com/livevisions

                        Code:
                        <?php
                        header("http://livevisions.com/livevisions/");
                        ?>
                        It's a pretty common problem, I run my forum in a folder called "forum" so that's my work around.
                        So Cal Sportbike forum - So Cal Moto - Kawasaki Ninja 250R Forum - Custom vinyl decals - Southern California camping forum

                        Comment


                        • #13
                          Originally posted by Vtec44 View Post
                          Or, another the way to deal with this is...

                          ... to make a file called index.php with a text editor and put the below code inside it. Then upload it to your ftp.livevisions.com (where welcome.html is at). This will automatically forward any users from livevisions.com to livevisions.com/livevisions

                          Code:
                          <?php
                          header("http://livevisions.com/livevisions/");
                          ?>
                          It's a pretty common problem, I run my forum in a folder called "forum" so that's my work around.
                          I would love to do either one.

                          I am not computer savvy enough to know how to move the upload (livevisions) file out into html... but I will give that a shot first.

                          Just in case that does not work..........would the text you have written here be the only text that is needed in the file you are recommending?

                          Do you mean I should "replace" the welcome file or just be added to the html file (where the welcome file is)?

                          Comment


                          • #14
                            I moved the files out to the html and that worked! I appreciate both of you guys helping me!! Thanks!

                            Comment


                            • #15
                              Glad to hear it.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X