Announcement

Collapse
No announcement yet.

Editpost not functioning properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editpost not functioning properly

    I can edit a post just fine but when I hit save it does not show the post. The other post's are there but not the edited one. You can refresh the page and the edited post will be there. Any ideas as to what is wrong?
    Golf Carts | Lifted Golf Carts | Used Golf Carts | Golf Cart Accessories

  • #2
    Do you have any plugins/products installed that aren't official addons by vBulletin?

    Comment


    • #3
      Originally posted by Floris View Post
      Do you have any plugins/products installed that aren't official addons by vBulletin?
      Yes but they were installed months ago and this just started happening today.

      I would like to add that we just moved to a new host. I have re-uploaded most of all the files in ASCII and that hasn't helped.
      Golf Carts | Lifted Golf Carts | Used Golf Carts | Golf Cart Accessories

      Comment


      • #4
        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

        Do you still have the same problem?

        Comment


        • #5
          I uploaded a new "datastore_cache.php and the problem stopped. Thank You for your help.
          Golf Carts | Lifted Golf Carts | Used Golf Carts | Golf Cart Accessories

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X