Announcement

Collapse
No announcement yet.

3.6.8 PL2 => 3.6.4 -- downgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.6.8 PL2 => 3.6.4 -- downgrade?

    I have 3.6.8 PL 2 running fine but its not compatible with one of the most essential plugins for my site. Is there a way to downgrade back to 3.6.4?

  • #2
    There is no downgrade.php script. We write the software to move forward and have customers use the latest stable. If you recently upgraded and a plugin isn't working, then ask the author to update the plugin. OR restore to the backup you made prior to the upgrade.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X