Announcement

Collapse
No announcement yet.

Standard mysql user permissions needed to upgrade your vBulletin forums?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Standard mysql user permissions needed to upgrade your vBulletin forums?

    I have it installed and working right now on 3.6.8 and want to upgrade to 3.6.8 Patch Level 2. I am hosted on GoDaddy shared hosting linux server. I would like to make sure I have the right privlieges before I upload files and find out oh by the way you do not have the right privileges to perform the upgrade.

    What are the standard mysql user permissions you need to upgrade your vBulletin forums?

    Related Link:
    http://www.vbulletin.com/forum/newre...te=1&p=1505621

    Select table data
    Insert table data
    Update table data
    Delete table data
    Create tables
    Drop tables
    Reload grants
    Shutdown database
    Manage processes
    File operations
    Grant privileges
    Reference operations
    Manage indexes
    Alter tables
    Show databases
    Superuser
    Create temp tables
    Lock tables
    Execute
    Slave replication
    Client replication

  • #2
    You can't upgrade from 3.6.8 to 3.6.8 PL2

    If you are already running 3.6.8 you can only patch it.

    Download the patch.zip only and replace the 3 files. And you're updated.

    If you run lower then 3.6.8 you can do a full upgrade 3.6.8 PL2.

    But yes, GRANT ALL on your user/database is what is needed,you need select, update, alter and possibly LOCK too. to name a few.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X