Announcement

Collapse
No announcement yet.

Email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email

    Hello,

    When someone registers at my forum the automated emails are not being delivered. I didn't have a problem with this until recently. Do I need to configure something?

    Here is one of the emails returned to me:

    Date: Mon, 18 Feb 2008 00:03:30 -0500 [12:03:30 AM EST]From: Mail Delivery System <[email protected]>To: [email protected]Subject: Warning: message 1JQXmK-0000jW-4L delayed 24 hoursHeaders: Show All Headers
    This message was created automatically by mail delivery software.
    A message that you sent has not yet been delivered to one or more of its
    recipients after more than 24 hours on the queue on formosa.liquidweb.com.

    The message identifier is: 1JQXmK-0000jW-4L
    The subject of the message is: Forum email
    The date of the message is: Sat, 16 Feb 2008 19:53:12 -0500

    The address to which the message has not yet been delivered is:

    @e-mail.com

    No action is required on your part. Delivery attempts will continue for
    some time, and this warning may be repeated at intervals if the message
    remains undelivered. Eventually the mail delivery software will give up,
    and when that happens, the message will be returned to you.
    http://www.gvoforums.com

  • #2
    That's problem on the receiving end. There is nothing you can do about this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X