Announcement

Collapse
No announcement yet.

Cannot use a scalar value as an array

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot use a scalar value as an array

    I'm getting the following error: "Warning: Cannot use a scalar value as an array in /includes/functions_newpost.php on line 356" and I'm not sure what to check.

    I haven't modified any vB files, but I am using the forms hack: http://www.vbulletin.org/forum/showthread.php?t=126676, and I'm seeing the error when I submit the form.

    Any help would be appreciated.

  • #2
    Seems something's overwriting $forum.

    Try disabling your plugins one by one until this resolves. once you've found out which is the issue - go bug the creator of the plugin to fix the error!

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X