No announcement yet.

Database Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Error

    I keep getting database errors regarding too many connections.

    I don't have a huge site, and I run it on a dedicated server as well.

    I hear you can change limit of connections, how can I do that on my own dedicated server? It's cent os.


  • #2
    The server has maxed out the number of MySQL connections it allows. This is a server-wide limit, not just your forums. You can try turning persistent connections off in your config.php:

    $config['MasterServer']['usepconnect'] = 0;

    But if you still have problems after that, all you can do is ask your host to raise the maximum number of connections they allow.

    Here is more info on that error:
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography

    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    • #3
      I just started getting this error, this morning, too.

      Thanks for the reply and reference. I will let my hosting company know.
      Peter E. Humphries


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.