Announcement

Collapse
No announcement yet.

Skin Error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    If you disable them correctly as per my instructions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Originally posted by Steve Machol View Post
      If you disable them correctly as per my instructions.
      Yes ill be following your instructions without a thought, ill be using the config file one. Would that be ok? and then enable me to get support?

      Comment


      • #18
        Feel free to PM me if you need any help, buddy.
        James

        Comment


        • #19
          As per your ticket this is still a suhosin issue. If adding those lines to htaccess didn't work, then your only other option is to have your host fix this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Originally posted by Steve Machol View Post
            As per your ticket this is still a suhosin issue. If adding those lines to htaccess didn't work, then your only other option is to have your host fix this.
            Well I just contacted my host and they informed me that Suhosin is not yet implemented on their shared servers and they don't know when it will be. Is there any other way to fix this?

            Comment


            • #21
              They are not telling the truth. Look at your support ticket.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Build a phpinfo file, and check.If suhosin is there, it will be present in the info page.

                Comment


                • #23
                  Could anyone shed some light on this suhosin issue? So I can get some help from my provider?

                  I'm running 2 vBulletin installations on a VPS and getting the exact error as listed above on both sites. When I try to add those variables to a .htaccess I get a 500 error =(.

                  Comment


                  • #24
                    If this doesn't work or you get an 'Internal Server Error' after doing this, then unfortunately this means that your host is not allowing this change. The only thing you can do now is to ask your host to make the necessary changes to suhosin.

                    Here is a post that lists some of the recommended suhosin settings for compatibility with vB:

                    http://www.vbulletin.com/forum/showt...82#post1329782
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      Thanks for that Steve.

                      I have a VPS and had to track down the php.ini file which I found in /usr/lib/pnp.ini..

                      Once I added the two lines:

                      suhosin.request.max_vars = 2048
                      suhosin.post.max_vars = 2048

                      and restarted the web service all was fine..

                      Thanks !

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X