Announcement

Collapse
No announcement yet.

Quick login problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick login problem

    Whenever someone tries to login, they login, but it then redirects them to the page as 'not logged in'. Help me please.

  • #2
    Is this on a vBulletin page or custom template?
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      Custom template. I found the soultion to the problem....but I can't login to my ACP to re-set the cookie/server settings..

      Comment


      • #4
        Admin CP > vBulletin Options > Cookies and HTTP Header Options
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          I cant get into the ACP. I used tools.php to fix the cookie domain back to blank....but the login problem stills exists.

          Yeah, i've completly reset the cookie domains to blank, yet the login STILL doesn't work.
          Last edited by apothic haxxor; Thu 17th Jan '08, 4:16pm.

          Comment


          • #6
            whenever someone logs in, it wants to go to my OLD Vbulletin site that ahs a .ulmb.com domain >_>

            Now when you login, you get the errors you get when not all the VB files are uploaded, because i deleted them from .ulmb.com

            What the hell do I do now?

            Comment


            • #7
              Did you update all custom templates and forms to make sure that it points and uses the new domain information?
              Congratulations on the death of vBulletin, Internet Brands.

              Comment


              • #8
                I'm not sure how to do this...to be honest, I never expected this kind of problems after i paied 162$ for this software.

                Why on earth would one forum be totally depending on another? When it was not the night b4?

                would you mind coming over and maybe doing these for me?

                Comment


                • #9
                  If you added any kind of templates/modifications, then you have to update them. I'm taking it you transfered your site from one domain to another? Then you'd have to update the details of the site through General Options and make sure any custom modifications or template changes are changed to the new results, especially if this is a non-vBulletin page (like using vBadvanced or some of other modification).
                  Congratulations on the death of vBulletin, Internet Brands.

                  Comment


                  • #10
                    If you have reset the cookie settings via tools.php and cleared the cookies in your browser and are still experiencing login issues, please submit a support ticket with full details including your AdminCP, FTP and phpmyadmin information in the sensitive information field then we can help resolve this.
                    Kerry-Anne :)

                    Twitter Blog

                    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                    Comment

                    Loading...
                    Working...
                    X