Announcement

Collapse
No announcement yet.

x SHOUTING TEXT DOESN'T WORK IN 3.6...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    That's because the Smilies contain lowercase characters.

    Leave a comment:


  • fxlr8
    replied
    But It Works If No Smilie Is Used

    Leave a comment:


  • fxlr8
    replied
    I ALSO NOTICE IT DOES NOT WORK WHEN USING A SMILIE WITH THE POST

    Leave a comment:


  • Jobe1986
    replied
    I can confirm this on 3.6.8 PL2 with prevent shouting set to 5 characters.

    Unless of course Admins are exempt.

    /me trundles off to test as a regular user.

    EDIT: no that wasnt it:

    http://www.invictachat.net/forum/showthread.php?t=400
    (Test user is banned when not in use for the record)
    Last edited by Jobe1986; Sat 5 Jan '08, 11:29am.

    Leave a comment:


  • dkobia
    replied
    I can see we're having the same problem with 3.7 (This Forum)... that's unless 'PREVENT SHOUTING' is not on???

    Leave a comment:


  • dkobia
    started a topic x SHOUTING TEXT DOESN'T WORK IN 3.6...

    x SHOUTING TEXT DOESN'T WORK IN 3.6...

    For Some Reason, Shouting Text control doesn't work with titles like this:

    "x THIS IS A TEST" - as you can see a lower case letter is in front of the title, and somehow this prevents the shouting text control from working.

    Anyone have any idea how to prevent this from happening? Some of my users figured this out and have been abusing the system.

    Thanks!

Related Topics

Collapse

Working...
X