Announcement

Collapse
No announcement yet.

Why every users seems to be younger than 13?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why every users seems to be younger than 13?

    Hi,
    all my users also if are more than 13 years old, while they modyfy theyr profile, supervisor email is asked.

    Is shown this message:

    Code:
                     When you make changes to this profile, your Parent / Guardian will be notified by email.
                    
                    If you are over the age of 13, you should not be seeing this message. Please contact the administrator with your username, and your account will be changed.
    How can I resolve this problem?



    Thanks

  • #2
    If they are older than 13, then they are not using the correct birthdate when registering.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      If they are older than 13, then they are not using the correct birthdate when registering.
      What is the parameter on db that allow this feature?
      Can I modify it for all my user by sql query?

      Thanks

      Comment


      • #4
        If you are hosted on a non-US server, then you can turn this off:

        Admin CP -> vBulletin Options -> User Registration Options -> COPPA Registration System -> Disable COPPA
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          The system is disabled but I have always the problem.

          Comment


          • #6
            Honestly, I don't see how that is possible with the default vB. Have you installed any add-ons? If not then please try explaining again.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X