Announcement

Collapse
No announcement yet.

email/notification problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Then it's almost certain one of your add-ons is causing this since it's not a problem with the default vB code.

    Leave a comment:

  • TSM2
    New Member

  • TSM2
    replied
    Originally posted by Steve Machol View Post
    You never answered my question in post #2.
    Ahh, woops, missed that.

    Yep.

    Cyb - PayPal Donate
    Davorite Smilies (Disabled)
    IpInfo
    Members who have Visited
    Miserable Users (Disabled)
    Moderator Statistics
    Multiple Login Detector
    psiStats 2006 (Disabled)
    Quote Post in PM
    Separate Sticky and Normal Threads
    vbgooglemap Member Edition by StonyArc (Disabled)

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You never answered my question in post #2.

    Leave a comment:

  • TSM2
    New Member

  • TSM2
    replied
    This is still affecting our forum, occationaly people are getting the wrong messages. Its starting to annoy people.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Please start your own thread with all the relevant details.

    Leave a comment:

  • BeHub
    New Member

  • BeHub
    replied
    oh and we have no add-ons installed.

    Leave a comment:

  • BeHub
    New Member

  • BeHub
    replied
    We have been having the same issues for a few months.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I really don't know any way vB could do that. Have you installed any add-ons?

    Leave a comment:

  • TSM2
    New Member

  • TSM2
    started a topic email/notification problems

    email/notification problems

    Im having a problem which seems to be sending forum notifications to other users for no reason, the email will be received by the other members but showing the correct email address it should have gone too.

    Any ideas, db corruption? Ive checked several of the users that have complained and their email address is correct in the db.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X