Announcement

Collapse
No announcement yet.

Cookie Problems on Addon Domain - PLEASE HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookie Problems on Addon Domain - PLEASE HELP!

    Hi,

    I just installed vB 3.6.8 on a *nix server on which I already have a domain (jerezfamily.net) I created a subdirectory in the public_html folder called GSB and a subdirectory in GSB called forums. This is where I installed vB.

    Now, I have another domain (georgiasportbike.com) which I redirected to my hosting comany's nameservers. I added georgiasportbike.com as an ADDON domain and specified GSB as the document directory. I also added redirection from georgiasportbike.com to georgiasportbike. com/forums.

    No matter what I set the cookie path to in vB (/ or /forums/) I continue to have all kinds of cookie issues. Users can't log in, or they log in but can't stay logged in. I can only reach the admincp if I clear cookies each time I want to log in.

    I'm sure its something I'm doing wrong but, for the life of me, I don't know what. Any suggestions anyone has would be greatly appreciated. Thank you!

  • #2
    Cookies are domain-specific. If you login from one domain and then visit the other domain then you will have to login again. That might be your problem.

    If you continue to have problems then please post a link to your site so I can take a look.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X