Announcement

Collapse
No announcement yet.

Getting few vBulletin Error Messages.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Garala
    replied
    Done. Jake assisted me fully, all problems has been resolved.

    Amazing Support.

    Leave a comment:


  • Steve Machol
    replied
    Jake answered #2 correctly.

    Leave a comment:


  • Garala
    replied
    Originally posted by Jake Bunce View Post
    Regarding avatar uploads... do file uploads work at all? Try a test upload:

    Admin CP -> Maintenance -> Diagnostics -> Upload

    If avatars are being stored in the file system:

    Admin CP -> Avatars -> User Picture Storage Type

    ...then make sure that directory is writable.

    Regarding moving threads... that error only happens when you try to move a thread to the same forum it is currently in. You can't do that.
    Problem #1 Fixed.

    Problem #2 -

    Leave a comment:


  • Jake Bunce
    replied
    Regarding avatar uploads... do file uploads work at all? Try a test upload:

    Admin CP -> Maintenance -> Diagnostics -> Upload

    If avatars are being stored in the file system:

    Admin CP -> Avatars -> User Picture Storage Type

    ...then make sure that directory is writable.

    Regarding moving threads... that error only happens when you try to move a thread to the same forum it is currently in. You can't do that.

    Leave a comment:


  • Garala
    replied
    support is needed please...

    Leave a comment:


  • Garala
    started a topic Getting few vBulletin Error Messages.

    Getting few vBulletin Error Messages.

    I am getting few errors all of the sudden, I am not sure why though. I'll explain what the errors are and hopefully you can provide me support as it is urgent.

    + When trying to upload a 'AVATAR' from Another Website or Computer, I get the following vBulletin Error Message:

    Imageinfo Failed:

    sh: /identify: No such file or directory
    That was the first error message that I am getting. 2nd is..

    + When moving a THREAD to same spot where it was found, I get the following vBulletin Error Message:

    After much intense calculation, it has been decided that your thread is already in the forum that you wish to move it to.

    Deep Thought should be jealous.
    Please give me possible solution, it's urgent.

    Thanks a lot guys!

Related Topics

Collapse

Working...
X