Announcement

Collapse
No announcement yet.

New error - The used command is not allowed with this MySQL version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    MySQL is a service your hosting provider offers, not vBulletin. I recommend to contact your hosting provider for support on this. As far as I can tell from that error, you no longer have the permission for that user to run that command.

    Leave a comment:


  • New error - The used command is not allowed with this MySQL version

    Each month I update a database table by uploading a simple text file in a format...

    0000001,
    0000002,
    0000003 etc

    For some reason this month, I have received an error message that says...

    Database error in vBulletin 3.6.4:
    Invalid SQL:
    LOAD DATA LOCAL INFILE '/home/blah_blah/public_html/blah/file.txt' INTO TABLE employee_number FIELDS TERMINATED BY ',' (empcode);
    MySQL Error : The used command is not allowed with this MySQL version
    Error Number : 1148
    Date : Thursday, December 13th 2007 @ 03:41:46 PM
    Script : blah
    Referrer : blah
    IP Address : x.x.x.x
    Username : Me
    Classname : blahdabase

    Any ideas?

Related Topics

Collapse

Working...
X