Announcement

Collapse
No announcement yet.

A Quick Reply issue.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A Quick Reply issue.

    Quick Reply The following errors occurred when this message was submitted

    Okay


    The message already posted in the thread but not sure what errors is that, since it appears sometime when doing quick reply post to a thread. It asks me to click the Okay in order to submit the post, but is there any potential error happening in the forum?

  • #2
    To troubleshoot this, please reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

    Do you still have the same problem?
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      PM'd you

      Comment


      • #4
        Originally posted by Kerry-Anne View Post
        . Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

        do you want me to upload the admincp folder files into "includes" folder, since the config.php file is in the "includes" folder instead of the "admincp" folder.?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X