Announcement

Collapse
No announcement yet.

How do I: Set up RSS Feeds on my forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    That's what I meant... Individual forum level...

    http://www.mlmstuff.com/forum/cv_rss_feeds.php

    Comment


    • #17
      Remove all add-ons, restore the original vB files then if you still have this problem after that please start your own thread with all the relevant details.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        cv_rss_feeds.php is a customized script for the site above and is not part of the standard vbulletin options. You will need to contact the site's owner for further details in regards to that script.
        Best Regards,
        Andy Huang

        Comment


        • #19
          Also, to add to the previous reply, your normal RSS does work; but you need to disable all your plugins first. Instruction as to how to do so via config.php is included earlier this thread.

          Once you've done that, point your browser to, for example, http://www.mlmstuff.com/forum/external.php?forumids=53

          You will see right now an error because there is a faulty addon right now causing problem. Once you disable all plugins (or you can just disable the one that is causing problem, you can figure this out by disabling them individually and then go back to try the page), it will work, as you can already see normal output at the bottom of the error when you go view page source on that page.
          Best Regards,
          Andy Huang

          Comment


          • #20
            I guess I'll have to put a beta site together... the add-ons are important as my registration rates have increased significantly since installing them and after a few years of ranking 0 on Google Pagerank I've at least made it to 1 just a few months after installing vbSEO... moral of the story is that these features should become a part of the standard vB installation... anyway, let me work on getting that beta site together... I just don't have much time to put into debugging problems, so I really appreciate your help!

            Comment


            • #21
              Fortunately, I did not have to disable all of my add-ons!!!

              Here is what fixed it...

              By default vBulletin is configured to only show RSS feeds for threads that have had activity within the last 30 days. Many of my threads have not had activity in the past 30 days. To change the options...

              ACP => vBulletin Options => External Data Provider => Thread Cutoff

              Thanks to Kevin at the Cinvin forum for pointing this out...

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X