Announcement

Collapse
No announcement yet.

How do I make my style default?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I make my style default?

    How do I make my style default for guests and all users? Ive tried it all.. I think that my style is default for my users, but not for my guests.. What am I doing wrong?

    Thx!

  • #2
    You set the default style here:

    Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      AdminCP > vBulletin Options > Language & Style Settings > Default Style.

      Comment


      • #4
        Wow do I feel stupid..

        Thx for the help!

        Comment


        • #5
          wow do I see a big competition and rivalry between Zachery and Steve Machol?

          Comment


          • #6
            Originally posted by kateido View Post
            wow do I see a big competition and rivalry between Zachery and Steve Machol?
            They where probably reading at the same time.

            You can also set forum default style in forum manager. That's per forum though. It comes in handy if you have a forum that calls for a wider or smaller width setting.
            "You're just jealous because the voices only talk to me."

            Comment


            • #7
              Originally posted by Webmist View Post
              They where probably reading at the same time.
              no ****, sherlock.

              Comment


              • #8
                Originally posted by Webmist View Post
                They where probably reading at the same time.
                Originally posted by kateido View Post
                no ****, sherlock.
                looool, posts of the year award goes to...

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X