Announcement

Collapse
No announcement yet.

Board won't turn on!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Board won't turn on!

    I've moved my site from an old server with PHP4.4.7 to a new server with PHP5.2.2. MySQL is the same, 4.1.22. The problem is that I change the "Forum Active" to "Yes" and that's shown when the page refreshes after clicking "Save" but the board stays closed. Similar problem with the board offline message - it changes in the Admin CP but not on the board. Any ideas?

  • #2
    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks. PM sent to you with the board URL.

      Comment


      • #4
        Look in your config.php for the following line:
        $config['Datastore']['class'] = 'vB_Datastore_Filecache';

        If it has two slashes ('//') in front of it then it is something else. If the slashes are not there then you need to chmod 0777 the /includes/datastore directory and the includes/datastore/datastore.php file.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          It was the CHMOD problem which fixed it. Thank you very much for your help.

          Comment


          • #6
            Originally posted by Wayne Luke View Post
            Look in your config.php for the following line:
            $config['Datastore']['class'] = 'vB_Datastore_Filecache';

            If it has two slashes ('//') in front of it then it is something else. If the slashes are not there then you need to chmod 0777 the /includes/datastore directory and the includes/datastore/datastore.php file.
            I'm running v3.7 RC4, moved servers and had the same problem. I changed permission to 777 for the the /includes/datastore directory and /includes/datastore/datastore_cache.php - that fixed the problem. I want to verify that the file name has changed from datastore.php to datastore_cache.php between versions and that 777 is OK.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X