Announcement

Collapse
No announcement yet.

Login Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login Issue

    I tested this issue in both IE and Firefox. When users login via the forumhome, the page refreshes to the same page as if you need to login again. However, if you click forums or any other menu options in the navbar it treats you as if your logged in. Even though the page refreshes and apprears your not. Any idea guys? It's confusing my members.

  • #2
    Try telling them to clear their cookies. Although, I have the same problem with one of my forums on a computer that uses an older version of IE.

    Comment


    • #3
      Yeah, I tried that. I'm usung the lastest versions of IE and Firefox. Everything was fine until recently. And then it started. One member complained and thats exactly what I told him. Then I tried to mimic it and it did it to me. All my products are temp. disabled to test this. I disn't make any changes other than moving a couple users to a different usergroup. However, I didn't move and it's happening to me too?

      Comment


      • #4
        your not the only one, this is happening to me too.

        Comment


        • #5
          That only happened to me when I used vBAdanced and I tried logging in from their module. I recently moved the login information to the header and have had no problems.

          Comment


          • #6
            just to follow up, as a work around I did this:

            I had our homepage pointing people to mysite.com/forum/ for the forums

            changed it to mysite.com/forum/index.php

            and it seemd to fix it...although I don't understand why....heh. However, it stopped the issues so...I'm happy. heh.

            Hope this helps.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X