Announcement

Collapse
No announcement yet.

vB Database Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB Database Error

    What steps do I need to take to try to resolve this?

    I requested that my host upgrade our VPS from PHP 4.4.4 to PHP 4.4.7 and install Xcache v1.2.1

    I am now being flooded with db errors. I see that PHP has been upgraded. I am uncertain about Xcache. I have not yet received a reply back from my host regarding the datebase errors.

    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Client does not support authentication protocol requested by server; consider upgrading MySQL client /home/mysite/public_html/forum/includes/class_core.php on line 274

    MySQL Error :
    Error Number :
    Date : Thursday, November 29th 2007 @ 02:48:58 PM
    Script : http://www.mysite.com/forum/index.php
    Referrer : http://www.mysite.com/forum/index.php
    IP Address : x.x.x.x
    Username :
    Classname : vb_database
    I'm kinda freaking out, lol, so I appreciate any replies.
    Last edited by toby06; Thu 29 Nov '07, 11:22am.


  • #2
    Grrr.... everything I am finding is pointing to an issue with my server/host. I guess there's not a great deal I can do on my end.

    Unless I'm wrong.

    Comment


    • #3
      No, you're right. The server's PHP is not installed with full MySQL support. You need to contact your host about this.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      Loading...
      Working...
      X