Announcement

Collapse
No announcement yet.

Postz Helpppppppppp Plz

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Postz Helpppppppppp Plz

    hi
    I m having problem on my forum ...
    i made a new id and i made a thread
    and when members replied there replies comes first ...
    the new reply come on the top :s as the thread starter and the topic goes down and down .. so plz help me ...
    when i use my admin id every thing is fine but the new id having prob..
    help plz

  • #2
    If it is happening only to you, then visit your User CP and click Edit Options. Set your thread display mode to "Linear - Oldest First". You can set the default display mode under vBulletin Options -> User Registration Options. You can reset this for everyone by running an Automatic Query under Maintenance -> Execute SQL Query.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      If it is happening only to you, then visit your User CP and click Edit Options. Set your thread display mode to "Linear - Oldest First". You can set the default display mode under vBulletin Options -> User Registration Options. You can reset this for everyone by running an Automatic Query under Maintenance -> Execute SQL Query.
      Thanks Aloooooooot Wayne ...
      You have solved my prob ...Thumbs up

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X