Announcement

Collapse
No announcement yet.

3.6.8 patch lvl 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.6.8 patch lvl 2

    do i need to upgrade to that before i upgrade to 3.7?

    or can i just wait til 3.7 and use that?

    im currently at 3.6.8 patch lvl 1
    sigpic

  • #2
    To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

    http://members.vbulletin.com/membersupport_priority.php

    ... and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page.

    Once you've done this, please post in the appropriate support forum for your version.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      You can upgrade to from any version basically. 3.0.5 or 3.6.1 or 3.6.8 pl1
      The upgrade.php script will detect which version you run, and walk you through the upgrades all the way until you're up to date to 3.7.0.

      Comment


      • #4
        Its important to patch your forum with the latest bug fixes to avoid any security related issues or problems in general .

        Comment


        • #5
          Originally posted by seangworld View Post
          im currently at 3.6.8 patch lvl 1
          Just upload the PL2 patch files and you're done.

          <Moved to correct forum.>
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I have the patch 1, but i'm afraid of installing the new patch because i'm not used to install nothing over my vbulletin installation, and i'm afraid of to do something that could damage the installation. Is it easy to install?

            Comment


            • #7
              It is a matter of overwriting a few files, the .patch.zip file has 3 files, replace those and you're done. It's all explained in the announcements.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X