Announcement

Collapse
No announcement yet.

can't edit template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't edit template

    hello

    when i want to edit a template and click the save button , nothing happen it give me error page ; when i check the log i see this output


    [22-Nov-2007 18:05:30] PHP Fatal error: Maximum execution time of 30 seconds exceeded in /home/*****/public_html/vb/includes/functions.php(5166) : eval()'d code on line 67
    أعوذ بالله من الشيطان الرجيم
    و أشهد أن لاإله إلا الله

  • #2
    This is a server time limit. To temporarily up your limits edit your includes/config.php file and add this line right under the <?php line:

    ini_set("max_execution_time", "240");
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      This is a server time limit. To temporarily up your limits edit your includes/config.php file and add this line right under the <?php line:

      ini_set("max_execution_time", "240");
      the same error ...

      i have noted that when i transfer file big than 5 kb it never up to the ftp , it give error also when i upload file low than 5 kb it work perfecty ...

      tha max_upload variable is 2 mB
      أعوذ بالله من الشيطان الرجيم
      و أشهد أن لاإله إلا الله

      Comment


      • #4
        To troubleshoot this, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

        Do you still have the same problem?
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          i have dicovered that the probleme is from the server side ....

          i can't upload anyfile that have more than 5 Kb ... also when i want to save template that contain a lot of text .... but if the template has a small text it give saved success message ...

          i don't know from were are the probleme ....
          أعوذ بالله من الشيطان الرجيم
          و أشهد أن لاإله إلا الله

          Comment


          • #6
            hello all

            sorry about the enqueitude ... i have discovered hat he probleme from my pc , i have tested in another pc and it work like a charm

            i will reformat my pc

            thanks and you can make thread i fixed and closed .
            أعوذ بالله من الشيطان الرجيم
            و أشهد أن لاإله إلا الله

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X