Announcement

Collapse
No announcement yet.

excessive Posts to Moderate issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • excessive Posts to Moderate issue

    I have just moved servers, and then upgraded from 3.0.3 to the latest release.

    I have not moderated the posts in way too long as the are almost at 5,000 now.
    Every time I go to the page to moderate them, the screen does not completely display, so there is not [save] button.
    I originally had the script mem size in my php.ini set to 8M and I was getting MEM errors, so I raised it to 16M and don't get the errors, but still no save button.

    So, How can I delete ALL of these moderated posts?
    Thank You...Mick Knutson

    BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."


  • #2
    Increase the memory_limit to 32M.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did that, and now the save button showed up, but I still got this below the save button:

      Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 17743925 bytes) in /home/baselo5/public_html/blincmagazine/forum/includes/adminfunctions.php on line 401

      Then the next page that was displayed did not have anything but the navigation header. And when I looked back at the control panel, there are still almost 5,000 posts to be moderated.... Do I really need to increase it again?
      Thank You...Mick Knutson

      BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

      Comment


      • #4
        So I increased it to 64M, did not get any errors on the page, then after clicking the save button, again did not get any messages on the page, and in the control panel, it still shows all the posts needing to be moderated..... They just won't die....
        Any other options?
        Thank You...Mick Knutson

        BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

        Comment


        • #5
          I believe you will need to moderate fewer posts at a time to make this work.

          Also this may be a server time limit. To temporarily up your limits edit your includes/config.php file and add this line right under
          the <?php line:

          ini_set("max_execution_time", "800");
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Use the moderation queue in your User CP. It is paginated so it will take a little longer but it also won't error out. Just click on User CP and it will be in the left column.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              :-(
              So I changed my php.ini script time to 800 seconds. Then added the line as you requested. But I still get the same thing.
              Thank You...Mick Knutson

              BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

              Comment


              • #8
                Did you try Wayne's suggestion?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  So maybe I am missing that option?

                  Moderation Deleted Threads Deleted Posts Moderated Threads Moderated Posts
                  Those are all the ones I have, and they are all empty
                  Thank You...Mick Knutson

                  BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

                  Comment


                  • #10
                    Never mind, I got it. This is going to take a while.... :-O
                    Thank You...Mick Knutson

                    BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

                    Comment

                    Loading...
                    Working...
                    X