Announcement

Collapse
No announcement yet.

XML Error: not well-formed (invalid token) at Line 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XML Error: not well-formed (invalid token) at Line 1

    I get this error message when I try to upload a skin.

    The skin is from VBulletin.org and a lot of people have posted saying they could upload with no problems. Any idea on what I need to do to fix this?
    Momma Island

  • #2
    That error usually indicates a bad file. Try redownloading / reuploading the file. Also try uploading it a different way, either directly from your computer to the Admin CP or by first uploading it with FTP and then specifying the server path.

    Comment


    • #3
      I have tried redownloading and also uploading through the FTP and I'm still getting error messages. I know the file isn't bad because people have downloaded it since and posted that it works.

      The board has only been up a few days and we haven't changed the style yet so I'm thinking there may be a setting I need to change.
      Momma Island

      Comment


      • #4
        What is the URL to that style? I will try this on my unmodified test forum.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm getting this as well

          Its doing it on all styles. I have XML compiled into Php5.3.2+Apache2.2. There a reason my setup should be throwing these errors?

          3.x ran fine =/

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X