Announcement

Collapse
No announcement yet.

Signature doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Signature doesn't work

    Hi,

    When I try to create a signature it wont work. I create it, but then when I save , nothing.

    I disabled the hook/plugin system and issue remains.

    Any advice? I'm at a loss.

    Kenneth

  • #2
    Can you creeate a signature here?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      No, I can't here either.

      Comment


      • #4
        I see a sig for you fine. Check this setting:

        User CP -> Edit Options -> Thread Display Options -> Visible Post Elements -> Show Signatures
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hi Steve,

          I looked under 'post elements' which is under 'thread display options' and there is no setting that you describe. I know must be looking in the wrong place but can't find it.

          Also something weird: I looked at a sig I created last night and it was showing this morning. I modified the sig and now it's gone again. A cache issue?

          Comment


          • #6
            I see this option exactly where I said it is:

            User CP -> Edit Options -> Thread Display Options -> Visible Post Elements -> Show Signatures

            I don't know why you can't. Please post the screen pic of that area.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Sorry Steve, I was looking in 'Vbulletin Options'.

              I checked in Visible Post Elements and the sig part is ticked.

              I also tried to change the sig in 'Administrator Permissions' but it still didn't show up.

              Regular users sigs do show though.

              Kinda weird. Ideas?

              Thanks!

              Comment


              • #8
                Your sig is showing for me just fine in the above post:

                __________________
                KH

                I do not know why you can't see it.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Steve,

                  I'm so sorry. I confused you here.

                  The signature wont appear on MY site. I didnt even specify this in my original post.

                  But it only applies to the admin. Users can create one just fine.

                  Sorry about that again!

                  Kenneth

                  Comment


                  • #10
                    If the exact same thing works here and not on your site, then this is due to a modification you made.

                    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                    Next, disable all plugins.

                    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                    define('DISABLE_HOOKS', true);

                    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X