Announcement

Collapse
No announcement yet.

Invalid Action Specified?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid Action Specified?

    When I try to 'STICKY' a 'THREAD', I get an 'ERROR', "Invalid Action Specified" after I press 'GO' button.

    Here it is...


    THEN..





    What could be a possible solution, I just bought vBulletin a day ago, I wasn't expecting such problems this early in stage.
    The Webmaster Community Forum

  • #2
    From reading your other thread, I notice you have purchase an SEO product.

    To remove any hacks and disable your plugins, follow these simple steps to get your issue resolved.


    If at this point you are still receiving same error(s).

    If this the case, reupload all the original vB non-image files (except install.php, config.php.new, config.php, upgrade.php). Use ASCII format mode when using FTP client to overwrite files on server side.

    Admin CP > Maintenance > Diagnostics > Suspect File Versions
    This checks all vBulletin files used for this installation and attempts to determine which files, if any, were created for an older version. If any files are found, you should re-upload that file with the current version. If you can not find the file in the your version’s download, you may simply delete the suspect file from your server.

    This system will also check for any files that have been modified since they were downloaded as part of the vBulletin package, will alert you to any missing files and will inform you of any files that are not a standard part of vBulletin.


    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you still receiving same error(s), if not then add back in one product/plugin at a time, then run test on each one you install, making sure you refresh browser and empty browser cache, close all browsing windows then try it again.

    Note: { this is last resort, as it is very time consuming }
    If error occurs while after installing and running product/plugin, disable and remove all products/plugins and install last product first, then the ones proceded by the last one. This will tell you which product/plugin in conflicting or creating error.

    If you are running vBSEO, try contacting www.vbseo.com/support

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X