Announcement

Collapse
No announcement yet.

Odd FAQ / Phrase issues...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Odd FAQ / Phrase issues...

    Here's an odd one...

    I once accidentally deleted the FAQ entries for Referral and RSS feeds. I want to "undelete" them, but from what I could find, this is not possible (someone please correct me if I am wrong) and I had to simply recreate them.

    So... first question of all...
    Is there a way to undelete deleted FAQ items?

    Anyway, so I recreated the FAQ entry for Referral information. I went to test it by searching my FAQ for the word "referral" and not only does my newly created FAQ item show up in the results as it should, but also the original deleted FAQ entry for Referral info shows up as well.... but just the text, there is no "header" to the result.

    Second question...
    How can I stop the deleted FAQ entry from showing up when people search the FAQ for a word in the deleted FAQ text? The only way I found to do this is translate both the original deleted FAQ standard phrase title and text into something else. Is this proper? I cannot seem to delete them as they are standard phrases.

    I wondered if the deleted FAQ entry for the RSS feed info was the same, so I searched for my FAQ the word "syndicate" as I know it would be in the FAQ phrase text but that deleted FAQ entry does not show up like the deleted Referral FAQ entry does as mentioned above.

    Final question...
    Why does this delete FAQ item not show up like the Referral FAQ items does as mentioned above?

    Just kind of odd, and I am curious about why this happens. Any insight is appreciated.
    -Jason

  • #2
    I recommend you reimport the XML to restore the missing FAQ entries. Then you can edit the default entries instead of creating new ones to take their place.

    In the vBulletin zip file there is a folder called do_not_upload. Inside that folder is a file called tools.php. Upload the tools file to your install directory and run it from your browser. It has an option to reimport the language XML. That should restore the missing FAQ entries.

    Delete the tools.php file when you are done.

    Comment


    • #3
      Thanks Jake. Will this overwrite any changes that I have made over the years or will it only add what is not there?

      Oh...for the record, I tried searching for this but "FAQ" is too short to be searched.
      -Jason

      Comment


      • #4
        It will only add what isn't there. You can backup first to be safe, but it shouldn't be necessary.

        Comment


        • #5
          Originally posted by Jake Bunce View Post
          It will only add what isn't there. You can backup first to be safe, but it shouldn't be necessary.
          Okay, thanks. If I were to do a backup, just to be safe, which files would I backup? Just my language file?
          -Jason

          Comment


          • #6
            Backup the database.

            Comment

            Loading...
            Working...
            X