Announcement

Collapse
No announcement yet.

Thread preview not showing up in search thread list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fury
    replied
    Can't afford the $30 to renew the license

    Leave a comment:


  • Steve Machol
    replied
    Then maybe this is not available in 3.6.0. I do not have a 3.6.0 forum to test this with. It does work with 3.6.8. You should upgrade anyway because of security reasons if nothing else.

    Leave a comment:


  • fury
    replied
    300

    Leave a comment:


  • Steve Machol
    replied
    What do you have set here:

    Admin CP -> vBulletin Options -> Forum Display Options (forumdisplay) -> Length of Thread Preview Text

    Leave a comment:


  • fury
    replied
    http://www.otcentral.com/forum/searc...aily&styleid=2

    Yep, guests can search.

    In the source code, shows up just blank like this: id="td_threadtitle_26036" title=""

    Leave a comment:


  • Steve Machol
    replied
    What's the URL and you you allow guests to search?

    Leave a comment:


  • fury
    replied
    Already had a default style set up - and the thread preview is not showing up there either. Restarting the browser has no effect

    Leave a comment:


  • Steve Machol
    replied
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same
    problem?

    If you do, empty your browser cache, close all browser windows and try again.

    Leave a comment:


  • fury
    started a topic Thread preview not showing up in search thread list

    Thread preview not showing up in search thread list

    When a thread is moused over in a forumdisplay, I see the first umpteen characters of the first post. However, I don't see it on the results of a search. Is there a maintenance task I can do to fix this, or is it the result of having an old version of vBulletin (3.6.0)?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X