Announcement

Collapse
No announcement yet.

Image verification doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image verification doesn't work

    My Image verification stopped working - maybe after upgrading form 3.5.7. to 3.6.8. Patch level 1.
    It doesn't work in the default skin/style, but when I installed a new style I was able to make it work.
    I would very much like to be able to use Image verification on the default skin/style. Any suggestions on what I might try to make it work?
    I've turned on public php-info on my site.
    http://www.boggnasker.dk/vbforums/

  • #2
    It doesn't looks like you have it enabled.

    Admin CP -> vBulletin Options -> User Registration Options -> Image Verification -> Yes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I've turned it off to be able to get new members (doing the sorting of spammers manually!). But it doesn't work when it is turned on.
      http://www.boggnasker.dk/vbforums/

      Comment


      • #4
        For ffutture refence it would be helpful if you turned this on so we can see what is happening.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Version' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Then make this the default style.

        Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style

        Finally empty your browser cache, close all browser windows then try again. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          http://www.boggnasker.dk/vbforum/image.php?i=im
          The path to ImageMagick is not set correctly.
          http://www.boggnasker.dk/vbforum/image.php?i=gd
          Seems to be working.

          Comment


          • #6
            I just solved the problem this morning. It seems som changes in the register template was inherited from 3.5.7. I just reverted this template, and everything worked out fine. Thanks for your efforts
            http://www.boggnasker.dk/vbforums/

            Comment

            Loading...
            Working...
            X