Announcement

Collapse
No announcement yet.

How do I... set all users Custom Title Permission to User Set?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I... set all users Custom Title Permission to User Set?

    Hi there,

    Is there a way I can set it so that every user, upon registration, is able to create their own custom title?

    I am thinking it is probably something I can switch in the DB? I am just not familiar enough with the schema to go playing in phpmyadmin just yet.

    Thanks!

  • #2
    I would also like to do the same thing. Right now I have the General Permissions in the Usergroup manager set to "Can Use Custom Title" and I still have to change each one manually. What else needs to be done?
    Tom

    Comment


    • #3
      Admin CP -> Usergroups -> Usergroup Manager (Registered) -> Edit Usergroup -> Can Use Custom Title -> Yes
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks, Steve. That is set correctly, but people are still coming up that it says they cannot in their profile. I was wondering if there is a way I can change that without having to admin ALL individual users?

        Comment


        • #5
          tell them to go to user cp and profile should give them the option

          Comment


          • #6
            Originally posted by Steve Machol View Post
            Admin CP -> Usergroups -> Usergroup Manager (Registered) -> Edit Usergroup -> Can Use Custom Title -> Yes
            I have that set the way you say, but I still need to change every one manually........ Seems like we both are having the very same issue!
            Tom

            Comment


            • #7
              MnTom,

              Please start your own thread will all the relvant details. This does work with the default vB.

              Schnee,

              Either I do not understand what you are asking, or you have installed a modification that broke this.

              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all plugins.

              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              define('DISABLE_HOOKS', true);

              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              Loading...
              Working...
              X