Announcement

Collapse
No announcement yet.

[attach] tag generates non-secure link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [attach] tag generates non-secure link

    Hi,

    We're having a problem where the [attach] tag is substituting http: instead of https: on our site which is entirely SSL/https: secured. Shouldn't [attach] generate a relative link?

    In the meanwhile, how can I edit this built-in BB code to point to HTTPS: instead of HTTP: ?

    The reason this is needed, despite our website autoforwarding to the same link at https: is because a security warning that we're leaving a secure site and going to an insecure page is generated which is annoying to dismiss each time.

    Thanks in advance for any help on this!

  • #2
    It looks like this is hard-coded. Please report this in the 3.6 Bug Tracker here:

    http://www.vbulletin.com/forum/project.php?projectid=6
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      k, logged.

      But in the meantime, even if it's hard-coded, I should be able to edit the actual .php file that contains the code, no?

      Could you point me to the file that handles this?

      Comment


      • #4
        Sorry, I don't know which file or files need to be changed. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X