Announcement

Collapse
No announcement yet.

Switching host problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Leave a comment:


  • holyrhapsody
    replied
    I've fixed the first problem. Any ideas on the second? This is a problem for me because it basically disables me to use the ACP.

    Leave a comment:


  • Colin F
    replied
    First, reupload all the default files. Then, edit the config.php file and adjust the forumpath variable there.

    Leave a comment:


  • holyrhapsody
    started a topic Switching host problem

    Switching host problem

    I am trying to get everything running right on my new server. I have moved all the files over and edited the config file. ran a massive query and installed a VB back up. Everything seems to be fine. I get an error when trying to view my index:
    Invalid forum path specified! Please edit this file and be sure to include the correct path for your $forumpath variable.
    I'm not to worried about that because i assume a simple option edit will fix that.

    The main problem im having is an error when viewing the ACP the left nav frame is returning an error:
    HTML Code:
    Fatal error:  Cannot instantiate non-existent class:  vb_xml_parser in /home/*****/public_html/lockoutgaming.net/admincp/index.php on line 339
    Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X